ConPresso Newsletter Modul ConPresso Warenkorb-Modul ConPresso Formular-Modul ConPresso Galerie/Slideshow-Modul ConPresso Bildskalierungs-Modul ConPresso Menü-Modul ConPresso Mobilseiten-Modul ConPresso Feature-Suche-Modul viele weitere Conpresso Module

News  News

  • mod_maintenance (21.03.2015)
  • Neue Version 4.1 mit direkter Erstellung einer Wartungsseite
  • mod_gallery wird 10 Jahre alt (23.01.2014)
  • Daher gibt es eine neue Version 4.3b
  • mod_database 4.1b (18.01.2014)
  • aktualisiert auf Adminer 4.0.2
  • mod_newsletter 4.3e (03.01.2014)
  • eine komplett überarbeitete und durchgetestete Version. Ein Update wird dringend empfohlen!
  • mod_backup 4.1a (22.10.2013)
  • Set it and forget it - Der Retter im Hintergrund.
  • Kennzeichnungspflicht (22.10.2013)
  • Die früher erforderliche Kennzeichnung mit dem ratsnappers-Logo per eingebundenem Code entfällt.
  • mod_gallery 4.3a (20.09.2013)
  • Bei Einsatz unter CPO 4.1.6 können bei bestimmten Arbeitsabfolgen Probleme mit der Bildumrechnung auftreten. Dieses Upgrade von 4.3 auf 4.3a löst diese Probleme
  • mod_feature_search 4.1 (06.09.2013)
  • wurde für CPO 4.1x und PHP 5.4 angepasst. Außerdem wurde die direkte Abarbeitung von SQL-Argumenten durch voreingestellte Muster ersetzt.
  • mod_tables 4.0 (05.09.2013)
  • Laden Sie umfangreiche Tabellen aus Excel in ConPresso und bieten Sie ihren Besuchern die Möglichkeit diese online zu sortieren oder als Datei herunter zu laden
  • mod_imagesize 4.4c (03.09.2013)
  • behebt einige eingeschlichene Inkompatibilitäten zu ConPresso 4.0.x. Für ConPresso 4.1.x ändert sich nichts.
Die Seite befindet sich gerade in einer Umstrukturierungsphase. Daher sind einige Funktionen nicht erreichbar. Bei Bedarf nehmen Sie einfach Kontakt mit uns auf.

Content Mangement mit ConPresso4

Professioneller Support, Service und Module für den professionellen Einsatz

Content Mangement leicht gemacht! Dies verspricht ConPresso in der aktuellen Version 4 und bietet mächtige Werkzeuge für die Pflege auch umfangreichster aktueller Websites an.

Hier erhalten Sie vom professionellen Support über Installationen und Anpassungen im Kundenauftrag bis hin zum fully-modded-ready-to-run System alles rund um ConPresso.

Als ConPresso-Reseller sowie Modulentwickler können wir in kürzester Zeit alle Anforderungen umsetzen und dabei auf Erfahrung aus der Zusammenarbeit mit Kunden der verschiedensten Brachen zurückgreifen.Zusätzlich bieten wir ein Kompetenzteam, das nach Bedarf zusammengestellt werden kann, um alle Bereiche von der Programmierung über Design bis zum Gesamtkonzept für strategische Absatzförderung abzudecken.

 

ConPresso

Content Management - Content kinderleicht managen!

Nichts ist so alt wie die Neuigkeit von gestern oder eben eine Website, die nicht aktualisiert wird. Dabei ist das heute ganz bequem und ohne Programmierkenntnisse und dennoch günstig klappt das mit einem Content Management System, abgekürzt: CMS.

Davon gibt es mittlerweile viele, mit unterschiedlichem Funktionsumfang und zu Preisen von kostenlos bis zu mehreren tausend Euro.

Eine Lösung mit viel Komfort zu günstigem Preis ist das das Content Management System ConPresso. Zahlreiche Funktionen, die bei manch anderem System teuer hinzugekauft werden müssen, sind bei ConPresso von vornherein integriert. Da das System außerdem vollständig browserbasiert arbeitet, ist es plattformübergreifend nutzbar und erfordert keine weiteren Installationen beim Anwender.

Die Erfahrung vieler Jahre und zahlreicher Anwender ist in ConPresso eingeflossen, deshalb stellt das System genau die Funktionen zur Verfügung, die in der Mehrheit aller Fälle für die Verwaltung und Aktualisierung von Websites benötigt werden. Für Sonderfälle verfügt ConPresso darüber hinaus über einen umfangreichen Pool an Zusatzmodulen, mit denen das System um verschiedene Funktionen erweitert werden kann.

ConPresso kann im nicht-kommerziellen Umfeld vollkommen kostenlos eingesetzt werden, für den kommerziellen Einsatz und die Nutzung durch Professionals ist der Erwerb einer kommerziellen Lizenz erforderlich.

Sind Sie auf der Suche nach einem Content Management System oder haben Sie Fragen zu ConPresso? Dann nehmen Sie zu uns auf, wir beraten Sie gerne.

 

1&1 Umstellung auf PHP 7

PHP 5.4 wird nicht mehr gepflegt, daher ist ein Umstieg auf neuere Versionen erforderlich.

Bei den PHP-Versionen 5.5. und 5.6 gibt es ggf. Probleme mit der serverseitigen Zeichenkodierung, diese ist auf ISO einzustellen.

Bei der PHP-Version 7.0 entfällt der Support von mySQL und es muss auf mySQLi umgestellt werden. Diese Umstellung können wir für Sie vornehmen.

Lebenszeit der PHP-Versionen

Version  Ende der Entwicklung  Ende Sicherheitsupdates 
PHP 5.4  03.09.2014  03.09.2015 
PHP 5.5  10.07.2015  10.06.2016 
PHP 5.6  31.12.2016  31.12.2018 
PHP 7.0  03.12.2017  03.12.2018 
 

ConPresso Module und PHP 5.4

Derzeit ist ConPresso ab Version 4.1.6 kompatibel mit PHP 5.4. Nur entsprechend gekennzeichnete Module können mit PHP 5.4 eingesetzt werden! Im Supportforum werden aktuell die mit ConPresso 4.1.6 und PHP 5.4 kompatiblen Module aufgelistet.

http://community.conpresso.de/viewtopic.php?t=4570

 

ConPresso Upgrades

Bugfixes und Sicherheitsupdates zum Festpreis

Arbeiten Sie mit der aktuellen 4.1.6 oder 4.0.12? Nein? Dann wird ein Upgrade dringend empfohlen, um Sicherheitslücken sowie bekannte Programmfehler auszumerzen.

Unveränderte Installationen (also ohne Codeanpassungen und Module) können einfach mit der neuesten Version des gewünschten Zweiges (4.0.x oder 4.1.x) überschrieben werden. Ob es Veränderungen gibt, kann vorher mittels mod_track schnell überprüft werden.

Bei veränderten Installationen unterbreiten wir Ihnen gerne ein Festpreis-Angebot für das Upgrade. Auch Konvertierungen von 4.0.x zu 4.1.x werden, soweit möglich, ausgeführt, damit Sie die neuen Features wie Seitentemplates, komfortable Platzhalter-Sortierung, umfangreiche Artikelsortierungsmöglichkeiten etc. nutzen können.

Auf Wunsch werden auch die Module auf die neueste Version gebracht.

 

Knowledgebase ConPresso Module

Administratives (Backend)

Webseite (Frontend)

Security

Specials

Usability

Sprachen

 

 für ConPresso 4.0.x getestet und freigegeben
 für ConPresso 4.1.x getestet und freigegeben
 für PHP 5.4 getestet und freigegeben

Diese Kompatibilitätsangaben sind ohne Gewähr. Ist ein Modul mit einem grauen Icon (  ) gekennzeichnet, wurde es nicht auf entsprechende Kompatibilität getestet, was aber nicht heißen muss, daß es nicht doch kompatibel ist. Die Liste wird fortlaufend aktualisiert.

Lediglich Module, die mit  gekennzeichnet sind, laufen definitiv nicht unter ConPresso 4.0.x, weil sie entweder nur für ConPresso 4.1.x entwickelt wurden oder Funktionen nutzen bzw. erweitern, die es nur in ConPresso 4.1.x gibt, z.B. Seitentemplates.

 

Bartels.Schöne

Bitte beachten Sie folgendes: Der Hersteller und Entwickler von ConPresso ist Bartels.Schöne aus Münster. Diese Seite (auf der Sie sich gerade befinden) ist keine Seite von Bartels.Schöne sondern ein eigenständiges Projekt, das sich mit dem CMS ConPresso beschäftigt und Module, Modifikationen sowie Dienstleistungen rund um ConPresso anbietet. Es gibt eine große Gemeinde von Nutzern und Entwicklern, die durch eigene Erfahrungen, Wünsche und Lösungen den offen verfügbaren und anpassbaren Quellcode erweitern. Diese Erweiterungen sind nicht Bestandteil von Conpresso und daher gibt Bartels.Schöne auf diese Anpassungen und Funktionserweiterungen auch keine Gewährleistung. Die Nutzung dieser Anpassungen und Funktionserweiterungen erfolgt auf eigene Verantwortung und eigenes Risiko, daher gilt wie immer folgender Grundsatz: vor jeder Anpassung/Änderung ein Backup machen, am besten täglich und vollautomatisch!